»#4 AUTODESK

Step-by-step guide
Create a digital twin

Create a digital twin to ensure that you can cut a physical part without colliding into other objects.
Learning objectives:

e C(Create a stock body.
e Import and locate workholding.

The completed exercise
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1. Open anew Untitled tab in Fusion. ",.‘ée,_,‘, Folder | &}
Expand the Data Panel and use the New

25 Learn Fusion CAM in 90 I 1-Setup @B

Folder button to create a folder structure e e (l} =

for thi rse. For th r f thi i
or this course. For the purposes of this &g Cell Phone Stand - Inch Assembly

documentation, a main folder named 25
Learn Fusion CAM in 90 was created. Then
an Imperial subfolder was created and a 1
- Setup subfolder was created inside that. Lo
Upload the two supplied files shown in
the image on the right into your folder
structure. These two supplied files will be
used to help create a digital twin. This
digital twin will help clarify where the
tool can machine without colliding into
any other objects.

Figure 1. Create the course’s folder structure and
upload files
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2. Inside the Data Panel, double-click the
Cell Phone Stand - Inch Assembly.f3d file
to openitin the Canvas area. Thisis a
two-piece cell phone holder.

3. Click Hide Data Panel to close the Data
Panel.

Hide Data Panel —]
DESIGN -

:ople

lew Folder | 'E,I-

Figure 3. Hide the Data Panel
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4. Sometimes it makes sense to move
individual components into separate files < @l Analysis
before creating machining operations. © j . Bodies,

You can use the Derive tool to make a Y @  Main Body
copy that is linked back to the original ®
file. Expand the Bodies folder and select D © il Sketches

the Main Body.

< mll Origin

h © @

Figure 4. Select the Main Body

5. With the Main Body selected, click SOLID SURFACE MESH s

Create> Derive. 1 i e O—m .
2y NACT ey

) New Component

l__.,', Create Sketch

'ﬂi @y Create Form

umer| ‘,j Derive [}

ned | B Extrude E

Figure 5. Open the Derive tool
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6. In the Derive dialog, make sure the
Place Objects at Origin option is

checked, then OK the dialog. SELEELEHALTT

B Parameters

Li ] m Cancel

Figure 6. OK the dialog

7. The Main Body is copied into a new | (Unsaved)
Untitled tab. The Browser’s arrow icon D % Document Settings
indicates that this part is derived from D i
an external file. If the original D & @l Orign
external design is modified, those 4 S
changes will automatically cascade to

this derived design. © D‘&

Named Views

Figure 7. Note the Derive icon
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8. In the Browser, click the Origin’s
eyeball icon to make it visible in the
Canvas area.

VR 2@ (unsaved) [O]

D % Document Settings
D B8 NamedViews
D %- Origin
& @l Bodies
@ () # MainBody

Figure 8. Show the origin

9. Note the partis not ideally oriented
for machining.

Figure 9. Note the part’s orientation
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v v /7 =y mF L ¥

10. Since the partis a body and not a -
e

component, the Align tool should be (- Press Pul =
used. Click Modify> Align. [ Fillet F

[% chamfer Shift+C

=] Shel
(% Draft

EH Heplace Face
E Split Face

5% spitt Body Shift=B
2 cihouette Spit

"%P MovelCopy |

B Align

X Delete t} Del ‘

Figure 10. Open the Align tool
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11. In the Align dialog, choose the Bodies © ALIGN »
option from the Object menu. Object @ commnens. >
From O Components
() Bodies..
To e SEE R

Capture Position (L)

(] | oK | [Gancel |

Figure 11. Choose the Bodies option

12. For the dialog’s From selection,
choose the large hole’s center point.
You can select this point by clicking
the edge shown in the image on right.

Figure 12. Select the hole’s center point
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13. For the dialog’s To selection, choose
the origin’s center point. Make sure
the origin’s small white icon lies flat
on the XY plane.

Figure 13. Select the origin

14. The part will snap into place after
making the dialog’s To selection. OK

the Align dialog after you're satisfied.

Figure 14. Inspect the result
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15. Notice the Align feature is added to

the timeline.
ENTS

> > b QE[-J

Figure 15. Note the feature added to the timeline

16. Dragging the timeline marker
backwards will revert the part to its

original position. N | ﬁ

WMENTS o

Figure 16. Note how to revert the part’s position

17. You can create a custom body to
represent the stock material that will
be machined. Select the part’s bottom
face shown in the image on the right.

Figure 17. Select the face
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18. Click Create> Create Sketch. m W v A -
SOLID SURFACE
1 1 .
DESIGN + 7] ' .
W& (e
CREATE ¥

«4 BROWSER Create Sketch a

Figure 18. Create a new sketch

19. Double-click the edge shown in the
image on the right to select the entire
edge loop.

Figure 19. Select the edge loop
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20. Convert the selected edge loop into
construction geometry by choosing
the dialog’s Construction option.
Repeat this process to convert all of
the existing sketch geometry into
construction geometry.

@ SKETCH PALETTE "
¥ Options

Linetype ’5

Sketch Grid "y

Figure 20. Convert to construction geometry

21. Open the Rectangle tool by clicking
Create> 2-Point Rectangle.

SOLID SURFACE MESH
-~ [ - :
- ™ o o )
IESIGN D) [ () l'\' AB
CREATE ™

TWSER 2-Point Rectangle (]

Figure 21. Open the Rectangle tool
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22. Choose the dialog’s Center Rectangle © SKETCH PALETTE »

option. ¥ Feature Options

Rectangle ko L_‘ES‘
. Center Rectangle
* Options

. R
Linetype =3

Figure 22. Choose the Center Rectangle option

23. Click the origin to place the
rectangle’s center point at the
sketch’s origin, then click again to
create a rectangle larger than the
part.

Co) X

Figure 23. Draw a rectangle
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24. Open the Sketch Dimension tool by
clicking Create> Sketch Dimension.

SURFACE MESH SHEET METAL

BO VAR %

CREATE ™ WMOD
|
- Sketch Dimension

Figure 24. Open the Sketch Dimension tool

25. Click the rectangle’s top edge to apply
a dimension to it. Enter 4ininto the
dimension box and press Enter.

N

4in E—
4

N
—O /

Figure 25. Dimension the top edge
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26. Add a dimension of 4.125 in to the |
rectangle’s vertical edge.

4125

Rioy

&

Figure 26. Dimension the vertical edge

27. Finish the current sketch by clicking R
Finish Sketch> Finish Sketch. ﬂ L[;}

SELECT ~ FINISH SKETCH =

Finish Sketch

Figure 27. Finish the sketch
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28. Open the Extrude tool by clicking SOLID SURFACE MESH
Create> Extrude. == — O—m Ly
’ |
N &®e I &
CREATE *
.

Figure 28. Open the Extrude tool

29. Select the rectangle you drew and pull )
the on-screen manipulator up -0.25in.

Figure 29. Extrude the rectangle
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30.Choose the New Body option from the
Operation menu. OK the dialog

Distance -0.251in

Taper Angle 0.0 deg

P Objects To il Join
Lj Cut

i ] = |ntersect Bl
(J NewB
() New C;ﬁ;onent

Figure 30. Change the operation type

31. You can organize your project by

renaming the Browser’s bodies. Click
Body2 and rename it as Stock.

D <& Ml Origin

4 © 34, Bodes,,
® () # Wain Body
@ | [ Stockl|

D © Bl Sketches

Figure 31. Rename the new body
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32. You can adjust the Stock’s opacity so Selectablefinsclectable NE
you can see the underlying original Opacity Control b Custom Opacity
model. In the Browser, right-click the 8O solate 10%

Stock body and choose Opacity Find in Window 20%
Control> 30%. 30% [}
40%
50%

Figure 32. Adjust the stock’s opacity

33.You can now see the original model
through the stock body.

Figure 33. Inspect the result
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34.0pen the Data Panel and locate the #%  25Leam Fusion CAMin 90  Metric » 1-Setup &3

supplied Vise.f3d project.
i@ Cell Phone Stand - Metric Assem...

4/21/2025 3:31 PM

s

Figure 34. Locate the supplied file
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35. Click and drag the Vise.f3d project
into the Canvas area.

Figure 35. Click and drag the vise
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36.Use the on-screen manipulator’s
arrow to drag the vise below the Stock
body.

Figure 36. Move the vise
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37. Use the on-screen manipulator’s
rotation handle to rotate the vise -90
degrees.

450d

Figure 37. Rotate the vise

38.Deactivate the dialog’s Ground to ¥ Angle 0.0 deg

Parent option, then OK the dialog.
ZAngle 50.0 deg

Ground To Parent ﬁ

(i ] 0K Cancel

Figure 38. OK the dialog
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39. Open the Align tool by clicking & sihouette Spit
Modify> Align. 3+ MovelCopy M
E= Align
X Delete Del
+D Remove

Figure 39. Open the Align tool

40.Choose the dialog’s Components @ ALIGN

»
option from the Object menu.
Object
From O Compenents
D Bodies... b
To T SETECT
(i ) Cancel

Figure 40. Change the object type
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41. Being careful to avoid any of the small
white square icons, select the vise’s
face as shown in the image on the
right. You might need to zoom in to
the vise to make sure you are not
selecting the parallel’s face.

Figure 41. Select the face
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42. For the dialog’s To selection, choose
the stock body’s face that will contact
the vise face you selected in the
previous step.

Figure 42. Select the stock’s face
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43. Notice the vise moves into the correct
position. OK the dialog.

Figure 43. Inspect the progress

44, Right-click in an open area of the
canvas and choose the Repeat Align
option from the right-click menu.

Delete X | [ﬁ* Press Pull |
Undo & | 7? Redo
Move/Copy 4%' | Hole I
Sketch ¥ |

‘  OK Return

Figure 44. Reopen the Align tool
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45. Use the Align tool to make sure the
stock body’s bottom face is aligned
with the parallel’s top face. OK the
dialog.

Figure 45. Continue to align the vise to the stock

46.Repeat the Align tool to align the
stock’s left face with the vise’s left
face. OK the dialog.

Figure 46. Align the stock to the left
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47. Select the vise jaw’s top face shown in
the image on right.

Figure 47. Select the jaw’s face

48.1n the Browser, expand the Vise D @ () 10000143943-02:1
component and notice that one of the D @ () 10000143958-02:1
components is highlighted with a D @ [),.10000143949-02:2
dashed underline. D @ () 10000142312-02:2

D @ () 10000142312-02:3

Figure 48. Inspect the Browser
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49. Right-click the highlighted component
and choose the menu’s Pin option.

n

5| %* Pin &

* .. Ground To Parent

sto <$~ Movel/Copy M

e

Figure 49. Pin the selected component

50. Click the dialog’s Capture Position
option.

Capture or revert component positions

Some component positions have changed.
Do you want to capture the current position of moved components
or revert components to their previous positions?

Revert Position Capt&e Position

Figure 50. Capture the component’s position

51. The vise will stay stationary but the
component’s joints are allowed to
move. Click and drag the sliding vise
jaw and notice that it can move.

Figure 51. Move the vise jaw

Step-by-step guide: Create a digital twin Page 29



»#4 AUTODESK

52. Click Position> Revert. ==
™k

SELECT™ POSITION =
Revert Position

Figure 52. Revert the component’s position

53. Open the Align tool and align the
sliding jaw’s face to the stock.

Figure 53. Align the sliding jaw
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54. Activate the Align dialog’s Capture © ALIGN »
Position option, then OK the dialog. Object () components
From X
To P> 1selected X
Flip =2

Capture Position

0 m Cancel

Figure 54. OK the dialog

55. Now that the digital twin is complete,
you can ensure that tools will not
collide with other objects during the
machining process.

Figure 55. Inspect the result
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56. Save the design by clicking Save in

the Application Bar.

v ol a
SOLID SURFACE
.l—l.  —
= |_!T oy @
CREATE =

Figure 56. Click Save
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